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Copyright
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Warning
The equipment to which this manual applies must only be used for the purpose for which it was
designed. Improper use or maintenance may cause damage to the equipment and/or injury to personnel.
You must be familiar with the contents of the appropriate manuals before attempting to operate
or work on the equipment.

Kongsberg Discovery disclaims any responsibility for damage or injury caused by improper installation,
use or maintenance of the equipment.

Disclaimer
Kongsberg Discovery AS endeavours to ensure that all information in this document is correct and fairly
stated, but does not accept liability for any errors or omissions.

Support information
If you require maintenance or repair, contact Kongsberg Discovery’s support organisation. You can contact
us using the following address: support.seatex@kd.kongsberg.com. If you need information about our
other products, visit http://www.kongsberg.com/discovery.
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About this manual

Purpose of manual

The purpose of this publication is to provide the descriptions and procedures required to
operate, troubleshoot and maintain the Seapath 385 product.

Target audience

This publication is intended as a reference manual for personnel operating the system.

License information

An export license is required for the export of the Inertial Measurement Units MGC
and MRU.

Registered trademarks

Seapath® is a registered trademark of Kongsberg Discovery AS in Norway and the
People's Republic of China. MGC® is a registered trademark in Norway and Europe.
Windows® is a registered trademark of Microsoft Corporation in the United States and
other countries.

Subscriptions

If you want to use the SeastarTM high performance position services from Fugro Norway
AS, this requires a subscription. For a subscription, contact SeastarTM GNSS support.
• https://fsp.support/seastar/index.php?tab=contacts

Maintenance purposes

This publication is also intended as reference material for the maintenance personnel.
Keep this publication for later use.

About this manual

https://fsp.support/seastar/index.php?tab=contacts
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Seapath 385

Topics
System description, page 8

System diagram, page 11

Product restrictions, page 12

Health and safety, page 13

Network security, page 13

Support information, page 14

System description
The Seapath 385 is developed specifically for hydrographic surveying where high
precision heading, position, velocity, roll, pitch, heave and timing are critical
measurements. The product combines state-of-the-art inertial technology and processing
algorithms with multi-frequency GPS, GLONASS, Galileo and Beidou satellite signals.

The Seapath software includes Automatic Online Calibration (AOC) that significantly
improves the roll and pitch accuracy. With the AOC functionality recalibration of the
IMU is now longer required.

The Seapath 385 series is delivered in the following product range:

Seapath with MRU (Motion Reference Unit)
• Seapath 385-3 with MRU 3 to 0.010° roll and pitch accuracy
• Seapath 385-5 with MRU 5 to 0.008° roll and pitch accuracy
• Seapath 385-5+ with MRU 5+ to 0.005° roll and pitch accuracy

Seapath 385 Operator Manual
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Note

The MRU 3 model part of Seapath 385-3 has to be mounted in a fixed direction relative
to the vessel and that is with the connector pointing up or down. Else the performance
of the Seapath 385-3 will be degraded.

Seapath with MGC (Motion Sensor and Gyro Compass)
• Seapath 385-R2 with MGC R2 to 0.008° roll and pitch accuracy
• Seapath 385-R3 with MGC R3 to 0.007° roll and pitch accuracy
• Seapath 385-R4 with MGC R4 to 0.005° roll and pitch accuracy

The advanced Seapath navigation algorithms integrate the RTK GNSS data with
the inertial sensor data. This gives the Seapath 385 unique advantages compared to
stand alone RTK products. The Seapath product’s accurate roll, pitch and heading
measurements allow the RTK antenna position to be referenced to any point on the
vessel where accurate position and velocity are required. All the data from Seapath have
the same time stamp and the output is in real-time. Subdecimetre position accuracy can
be achieved through download of satellite orbit and clock data from internet and by
post processing of satellite and IMU (Inertial Measurement Unit) data. The Seapath is
robust against GNSS dropouts by using the inertial sensor for dead reckoning navigation
in order to provide position, velocity and also heading measurements when GNSS is
not available.

The Seapath 385 software has improved algorithms for position drift after GNSS
dropout. The plots show typical position drifts.

Figure 1 Typical position drift in meters after GNSS dropout in minutes for MGC
R2, R3 and R4

Seapath 385
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Figure 2 Typical position drift in meters after GNSS dropout in minutes for MRU 3,
5 and 5+

The product has a total of 16 configurable RS-232/422 serial lines and Ethernet ports
for output of motion data and NMEA messages to the multibeam and survey computer.
Input of DGNSS corrections of various quality and sources are input on a configurable
RS-232/422 serial line or Ethernet.

For surveys where RTK position accuracy is not required in real-time, the Seapath has
the possibility to log raw satellite data for post processing. Centimetre position accuracy
can be achieved through download of satellite orbit and clock data from the internet
and by post processing the satellite data.

By utilising standard DGNSS, Fugro Seastar® XP2/G2/G4/G4+, VERIPOS Ultra/Ultra2,
C-NavC1, C-NavC2 and RTK corrections, this system is a unique solution for
hydrographic surveying and dredging work which demand the most comprehensive,
most accurate surveying data available.

The combination of GNSS signals and inertial data enables much better performance
than each of the signals alone, with high output data rate (up to 200 Hz), zero delay on
output data, data available in up to eight different monitoring points and a total of eight
configurable serial lines and five configurable Ethernet LANs.

This Seapath product is a two-module solution with a Processing Unit and an HMI Unit
connected via Ethernet. The Processing Unit runs all critical computations independent
of the user interface on the HMI Unit to ensure continuous and reliable operation. The
HMI Unit present the vessel motion in a simple and easy-to-understand format to ensure
that the decision making based on the available data is as efficient as possible.

Seapath 385 Operator Manual
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System diagram
The system diagram identifies the main components of a Seapath system.
The Inertial Measurement Unit connected to the Processing Unit can either be a Motion
Sensor and Gyro Compass (MGC) or a Motion Reference Unit (MRU). The IMU
components in the red square are not a part of a standard delivery.

Units
1 GNSS antennas
2 HMI Unit
3 Processing Unit
4 IMU Junction Box

5 Inertial Measurement Unit (MGC or
MRU) (Not part of standard delivery)

6 Keyboard and mouse (Not part of
standard delivery)

7 Display (Not part of standard
delivery)

Cables
A Antenna cables
B Ethernet cable
C Processing Unit to IMU junction box

cable

D IMU cable (Attached to IMU junction
box)

E Keyboard/mouse cable
F HDMI cable/Display Port cable (Not

part of standard delivery)

Seapath 385
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Product restrictions

Topics
Restrictions in guarantee, page 12

Restrictions in export, page 12

Restrictions in use, page 13

Restrictions in guarantee
Changes or modifications to the product not explicitly approved by Kongsberg Discovery
AS will void the guarantee.

The liability of Kongsberg Discovery AS is limited to repair of this product only under
the given terms and conditions stated in the sales documents. Consequential damages
such as customer's loss of profit or damage to other systems traceable back to this
product's malfunctions, are excluded.
The warranty does not cover malfunctions of the product resulting from the following
conditions.
• The Processing Unit, HMI Unit or the Inertial Measurement Unit (IMU) housing has

been opened by the customer in an attempt to carry out repair work.
• The IMU is not shipped in the original transportation box.
• The IMU has been exposed to extreme shock and vibrations.
• Incorrect power connection.
• Short-circuiting of antenna cables during operation of the system.

Restrictions in export
Export of these Inertial Measurement Units (IMU) requires an export license.
• MGC R2/R3/R4
• MRU 5+/5

Seapath 385 Operator Manual
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Important

Notice to customer/importer/end user.

The inertial sensor specified here is shipped from Norway in accordance with the
Ministry of Foreign Affairs’ Official Notification on Export Control and U.S. Export
Administration Regulations (EAR).

The inertial sensor will be subject to restrictions from your national export control
authorities if resold, transferred or otherwise disposed from your country.

Resale, transfer or otherwise disposal of the inertial sensor to countries, persons or
entities under UN, US, EU or Norwegian embargo/sanctions, is prohibited.

Any valid and approved export license granted to Kongsberg Discovery AS from the
Norwegian Ministry of Foreign Affairs or the U.S. Government, is not an authorization
for you to resell, transfer or other disposal of the inertial sensor.

Restrictions in use
The system requires certain conditions in order to operate.

The Seapath function is based on GNSS signals and requires free sight to the sky. A
minimum of four visible satellites. A position dilution of precision (PDOP) value less
than six. Otherwise normal conditions.

It is designed for use on-board marine surface operated vehicles with a linear acceleration
less than ±45 m/s2 (±4.5 g). And an angular rate range less than ±75°/s.

Specifications are valid without multipath, without shadowing of antennas and for
typical survey operations.

Health and safety
Operation or troubleshooting of this equipment will not imply any risk for high voltages,
explosions or exposure to gas. The equipment complies with IEC 61010-1/EN 61010-1
standards regarding product safety (low voltage).

Network security
If the Seapath 385 product is connected to a local area network, data security is important.

Equipment manufactured by Kongsberg Discovery is often connected to a local area
network (LAN). When you connect a computer to a local area network you will always
expose the data on that computer. All the other computers connected to the same network
may be able to access your data. Several threats are imminent:

Seapath 385
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• Remote computers can read your data.
• Remote computers can change your data.
• Remote computers can change the behavior of your computer, for example by

installing unwanted software.

Usually, two parameters are used to define the threat level:
1 The likelihood that any remote computer will do any of the above.
2 The damage inflicted if a remote computer succeeds doing any of the above.

Kongsberg Discovery has no information about your complete system installation.
Products provided by Kongsberg Discovery are always regarded as stand-alone offline
systems. They are regarded as stand-alone even though they may be connected to a local
area network for sensor interfaces or data distribution.

Note

No network safety applications are installed on Kongsberg Discovery computers. The
computer is not protected against viruses, malware or unauthorized access by external
users.

Securing the Seapath 385 system has no meaning unless you have established a policy
that secures all the computers on the network. This policy must include physical access
by trained and trusted users. The customer or end user of the Seapath 385 system is
responsible for defining and implementing a security policy and providing the relevant
network security applications.

Note

Kongsberg Discovery will not accept any responsibility for errors or damages caused by
unauthorized use of or access to the Seapath 385 system.

Support information
If you need technical support for your product you must contact a Kongsberg Discovery
office. A list of all our offices is available on our website.
• Company name: Kongsberg Discovery AS
• Address: Havnegata 9, N-7010 Trondheim, Norway
• Telephone: +47 33 03 41 00
• Telephone, global 24h support:

Europe, the Middle East and Africa: +47 33 03 24 07
Asia Pacific: +65 97 11 24 07
Americas: +15 04 303 5244

Seapath 385 Operator Manual
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• E-mail address: support.seatex@kd.kongsberg.com
• Website: http://www.kongsberg.com/discovery

KM-Support App

Kongsberg Discovery support is also available in the KM-Support App. Our support
application is available for free in the App Store and Google Play.

Seapath 385

http://www.kongsberg.com/discovery
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Getting started

Topics
Turning on/off procedures, page 16

Operating principles, page 18

User preference procedures, page 22

Turning on/off procedures

Topics
Turning on the Seapath system, page 16

Turning off the Seapath system, page 17

Restarting the Seapath system, page 18

Turning on the Seapath system
Turn on the Seapath system in order to start using the system for operational purposes.

Prerequisites

The Seapath system is connected to the vessel’s mains and set up for operation.

Context

The power switch is located behind the lid to the left on the front of the unit. Press
down on the left side of the lid to open it.

Seapath 385 Operator Manual
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Procedure
1 Turn on the Processing Unit by pressing the power switch located under the lid

at the front of the unit.
2 Turn on the HMI Unit.
3 Turn on the display.

The software is pre-installed and the system will start automatically after it has
been turned on.

Related topics
LED indicators Processing Unit, page 70
LED indicators HMI Unit, page 71

Turning off the Seapath system
Shut down the system to stop all processing, calculation and output from the system.

Context
The power switch is located behind the lid to the left on the front of the unit. Press
down on the left side of the lid to open it.

Note

Do not turn off power during the Windows shutdown sequence.

Procedure
1 Select the System menu → Shutdown → System.

The message It is now safe to turn off your computer appears.
2 Turn off the Processing Unit by pressing the power switch located under the lid

at the front of the unit.
3 Turn off the HMI Unit.
4 Turn off the display.

The system will stop in a controlled way.

Getting started
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Related topics
System menu, page 66
Investigating large error ellipse in Integrity view, page 79
Connecting the display to the Processing Unit, page 88
Replacing the antenna, page 99
Replacing the antenna cable, page 99
Replacing the Processing Unit, page 101
Replacing the HMI Unit, page 102

Restarting the Seapath system
Sometimes it is necessary to restart the system. For example to confirm changes to
the configuration.

Context
Note

When you restart the whole system, all processing, calculation and output stops for
about two minutes.

Procedure
1 Select the System menu → Restart → System.

The message This will restart the system. Are you sure?
appears.

2 Select Yes.
The system restarts automatically and resumes operation within two minutes.

Related topics
System menu, page 66

Operating principles

Topics
General, page 19

Navigation, page 19

Operator software configuration description, page 19

Changing system modes, page 20

Browsing or switching display views, page 20

Seapath 385 Operator Manual



110-0060201/B 19

General
The system starts automatically after it has been turned on. It is operated through the
operator software installed on the HMI Unit. The software is used for performance
monitoring, configuration and system troubleshooting.

Normally, the system outputs signals on the serial lines, analog channels and Ethernet
ports without any involvement from the user. After power on, it takes up to 30 minutes
before full accuracy on all data is obtained. Since there normally is no reason to turn off
the system, it should be left running continuously.

Navigation
Use a mouse and keyboard to operate the system from the application menus and to
navigate and select in the menus. Some commands may also be executed by use of
key combinations.

The Processing Unit has a built-in display and navigation buttons for accessing the
internal menu system. This is only used by customer support personnel for service
purposes.

Operator software configuration description
You can adjust the appearance of the display views through the Operator software
configuration dialog box.

Operator software configuration contains tab pages for various presentation options and
each page contains two confirmation buttons with different properties and a cancel button.
• OK button: Selecting the OK button will save the changes and close the Operator

software configuration.
• Apply button: Selecting the Apply button will save the changes but the Operator

software configuration dialog box will not close.
• Cancel button: Selecting the Cancel button will close the dialog box and changes

will not be saved.

Note

The position properties selected in the Operator software configuration dialog box are
only for display purposes.

Related topics
Selecting default position of views in display, page 23

Getting started
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Changing system modes
The system has three modes: Operation, Configuration and Engineering. To be able to
make changes to the setup you must be in Configuration or Engineering mode.

Context

The Configuration or Engineering modes are password protected.
The password is STX. The password is not case sensitive. It is
not possible to change the password.

You can change the system mode via the System menu or using key commands directly
from the display.

Procedure
1 Via System menu

a Select the System menu → Change system mode.
b Select either Configuration or Engineering.
c Type the password: stx.
d Select OK.

2 With keyboard commands

a In the display:
• Press CTRL+E to enter Configuration mode
• Press CTRL+A to enter Engineering mode

b Type the password: stx.
c Select OK.

Result

You are now able to carry out changes and/or set system parameters.

Related topics
System menu, page 66
System modes, page 42

Browsing or switching display views
The display is divided into three view sections: View 1, View 2 and View 3.

Context

You can select which view you want to appear in these sections. You can switch views
from the View menu or using keyboard commands directly in the display.

Seapath 385 Operator Manual
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A Top bar
B View 1
C View 2
D View 3

Procedure
1 Selecting from View menu

a Select the View menu

b Select Browse top views to browse to the next available view in View 2.
c Select Browse bottom views to browse to the next available view in View 3.
d Select Toggle top view to switch the content of View 1 and View 2.
e Select Toggle bottom view to switch the content of View 1 and View 3.

2 Using keyboard commands

a Press F2 key to browse to the next available view in View 2.
b Press F3 key to switch the content of View 1 and View 2.
c Press Shift+F2 keys to browse to the next available view in View 3.
d Press Shift+F3 keys to switch the contents of View 1 and View 3.

Related topics
View menu, page 59

Getting started
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User preference procedures

Topics
Selecting colour palette for display, page 22

Selecting presentation format for display, page 23

Selecting default position of views in display, page 23

Selecting colour palette for display
You can select a colour scheme for the display which suits your current light conditions.

Context

The Palette function provides colour schemes for the display presentation. Night, Dusk
and Day.

You can select the colour palette from the View menu or using keyboard commands
directly in the display.
• Day white: This is the recommended colour palette for daylight use.
• Day black: This palette has dark background and bright colours.
• Night: This is a special colour palette for night operations which will not weaken

the night sight of the system operator.

Procedure
1 Selecting from the View menu

a Select the View menu.
b Select the wanted palette: Day white, Day black or Night.

2 Using keyboard commands

a Press the F7 key to toggle between the day palettes.
b Press the F8 key to switch to the night palette.

Related topics
View menu, page 59

Seapath 385 Operator Manual
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Selecting presentation format for display
You can select which formats to use for the presentation of various data in the display.

Context

The display formats you can modify are: Date, time, position, datum and unit system.

Procedure
1 Select the View menu.
2 Select the display format you want to modify.
3 Select the wanted parameter from the shortcut menu.

Related topics
View menu, page 59

Selecting default position of views in display
You can select a default appearance of the views in the display so they will appear in the
same position each time you start the Seapath application.

Context

The display is divided into three view sections: View 1, View 2 and View 3. You can
select which view you want to appear in these sections.

Getting started
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Procedure
1 Select the System menu → Operator SW.
2 Select View.
3 Select which view you want for View 1, View 2 and View 3 from the drop-down

lists.
4 Select Apply to save the settings.

Related topics
Operator software configuration description, page 19
View menu, page 59
System menu, page 66

Seapath 385 Operator Manual
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Operating procedures

Topics
Tuning heave measurement performance, page 25

Planning an operation, page 27

Acknowledging events, page 31

Exporting log data, page 32

Exporting system data with FTP, page 34

Post-processing of raw data, page 35

Tuning heave measurement performance
Before a survey and/or during operation, check the Seapath heave performance and tune
the heave parameters until the best heave performance is achieved.

Context

When using the Seapath for real-time heave measurements, it is important to tune
the heave period to the vessel size and motion characteristics for the actual weather
conditions. The configuration parameter Heave filter mode defines default values of the
heave period. In order to achieve optimum heave performance, these values have to be
tuned for the actual vessel and weather conditions.

The simplest option is to select Automatic or GNSS aided heave filter mode in NAV Engine
configuration and let the system estimate the heave filter parameters during operation.

Or you can manually tune the heave measurement performance by checking the heave
period parameter in the Data Viewer and then enter this value in the NAV Engine
configuration.

Operating procedures
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Note

If you decide to let the system automatically estimate the heave filter parameters,
by selecting Automatic or GNSS aided, you do not need to observe the heave period
parameter in the Data Viewer.

Procedure
1 Select the Tools menu → Data Viewer.
2 Under Integrated, select Heave.
3 Observe the Heave period [s] parameter and close the Data Viewer.
4 Select the System menu → NAVEngine → Standard.
5 Select MRU → Heave config.
6 Select Hydrographic survey or General purpose from the Options list.
7 Type the Period parameter which you observed in the Data Viewer.

Allowed values are between 1 and 25 seconds. The default value is 10 seconds.

8 Or you can select Automatic or GNSS aided for the system to estimate the heave
filter parameters.

9 Select the Roll/Pitch dependent box if you want the heave measurement dependent
on the roll and pitch measurements.

10 Select Apply to save the settings.

Seapath 385 Operator Manual
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Related topics
Tools menu, page 63

Planning an operation

Topics
Satellite Prediction tool, page 27

Verifying satellite constellation, page 29

Adding or removing shadow sectors in Sky view, page 30

Enabling and disabling satellites, page 31

Satellite Prediction tool
Satellite Prediction is a helpful tool to plan an operation where good accuracy throughout
the operation is necessary. It will help you to plan when a safety operation could take
place and to identify periods of poor satellite geometry.

How to open
Select Satellite Prediction on the Tools menu.

Description
During some periods the satellite coverage over some areas is rather poor. Operations
close to large equipment will often result in shadowed satellites and decrease the number
of satellites available. This is a major risk for safety operations.
The satellite prediction is based on the satellite's almanac data received from the GNSS
receiver.
The Satellite Prediction tool supports only one antenna at a time.
When you open the Satellite Prediction dialog box, some of the values are preset.
• The current date, time and position is set as start values.
• The shadow sectors are drawn as inserted in the Operator software configuration

dialog box, Sky view.
The elevation mask is drawn as set in the NAV Engine Configuration dialog box →
Sensors → GNSS processing.

• The default duration of the prediction is set to 24 hours. It can be changed to 1, 2,
4, 8 and 12 hours.

To change the start values, enter new values and select Recalculate to update the graphs
and sky view.

Operating procedures
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A Number of GPS satellites used (large
figure), tracked (small figure). This
applies to GLONASS, Galileo and
BeiDou satellites, in red squares.

B Shadow sector
C Vessel heading indicator
D Elevation mask
E Time indicator
F Graph showing number of satellites

used
G Graph showing HDOP

H Start of prediction
I End of prediction
J Recalculate Sky view and graphs
K Track plot
L Time selection for time indicator
M Elevation mask setting
N Position setting
O Start date and time setting

Satellite symbols

Note

Which satellites are used depend on the type of Seapath system you are operating. Not
all systems use all the satellites.

Seapath 385 Operator Manual
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A Galileo satellite
B BeiDou satellite
C GPS satellite
D GLONASS satellite
E SBAS satellite
F Not tracked or disabled satellite. The

satellite is under the elevation mask
or hidden by a shadow sector.

G Rejected satellite. The satellite is
rejected by the position calculation
algorithms or is reported unhealthy
from the almanac. Red satellites are
not included in the calculations.

H Correction satellite

The colours used in the # Sat graph (Number of satellites), indicate
the status of the satellite constellation.
• Green: ≥ 5 satellites visible
• Yellow: 4 satellites visible
• Red: ≤ 3 satellites visible

The colours of the HDOP graph (horizontal dilution of precision)
indicate the satellite geometry (default values).
• Green: HDOP < 2.5
• Yellow: 2.5 < HDOP <
• Red: HDOP > 4

Related topics
Tools menu, page 63
Adding or removing shadow sectors in Sky view, page 30

Verifying satellite constellation
You can estimate what the satellite constellation will be like for a certain period.

Procedure
1 Select the Tools menu → Satellite Prediction.
2 Select start date, time and duration for the period for which you want to verify the

satellite constellation.
3 Select the position for the location of the vessel.
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4 Select elevation mask.
5 Select Recalculate.
6 Add shadow sector(s) in the sky view area.

The graphs will be updated automatically.
7 Observe the information in the # Sat and HDOP graphs.

Related topics
Tools menu, page 63
Sky view, page 48

Adding or removing shadow sectors in Sky view
Operations close to large equipment will often result in shadowed satellites and decrease
the number of satellites available. This is a major risk for safety operations. You can add
shadow sectors to estimate what the conditions will be like.

Context

You can also edit the preset sectors which have been set in the Operator software
configuration.

Procedure
1 Select the Tools menu → Satellite Prediction.
2 Right-click over the sky view area to show the shortcut menu.
3 Select Add sector.

A new shadow sector is enabled.
4 Drag the size of the sector and move it to the wanted location.

Continue until you have added and edited the wanted shadow sectors.
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The # Sat and HDOP graphs will be updated automatically when shadow sectors
are changed.

5 Right-click on a sector and select Remove sector to delete the added sectors.

Only the sectors set up in the Operator software configuration dialog box, Sky view,
will remain.

Related topics
Satellite Prediction tool, page 27
Tools menu, page 63

Enabling and disabling satellites
You can create a scenario where one or several satellites are disabled, for example to
simulate unhealthy satellites.

Procedure
1 Select the Tools menu → Satellite Prediction.
2 In the sky view area, right-click the satellite symbol for the satellite you want to

disable.
3 Select Disable.

The satellite will turn grey and the graphs will display the number of satellites and
HDOP where this satellite is omitted.

4 To re-enable the satellite, right-click the satellite symbol for the disabled satellite
and select Enable.

Related topics
Tools menu, page 63

Acknowledging events
The top bar will show if the system has one or more event situations.

Context

These events can range from informational messages to warnings and alerts. If a situation
has been handled, and there is no need for it to be displayed, it can be acknowledged and
thus removed from the top bar.

Procedure
1 Observe the alarm(s) in the top bar.
2 Acknowledging events from the top bar:
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a Select the Event severity symbol, letter A,W or I, for the event to acknowledge
the event directly.

Observe that the event disappears from the top bar.

b Or you can select the Event list button, to open the Event list and view all
events.

c Select the Event severity symbol in the list to acknowledge an event.
3 Acknowledging events from the Alarm menu:

a You can select the Alarm menu → Ackn. all events to acknowledge all events.

Observe that there are no events in the top bar.
b You can select the Alarm menu → Status to acknowledge events from the

Alarm status dialog box.

Related topics
Alarm menu, page 62
Event system description, page 43

Exporting log data
The Data Export tool is used to retrieve log data from the Seapath system.

Context

The log data can be used for documentation, post-processing or diagnostic purposes.

Available data categories for export are:
• Sensor data (for example IB log files)
• Telegram output (for example exported NMEA telegrams)
• Diagnostics (for example alarms, internal diagnotics)

Diagnostics data are not included by default.
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Procedure
1 Insert a USB flash drive into the USB port at the front of the HMI Unit.

If you do not insert a USB flash drive, the files will be written to local disk.
2 Select the Tools menu → Data Export.
3 Select the start time for the data export from the calendar.
4 Select the duration of the exporting period.
5 Select Customize if you want to change which data files you want to export.

Select which data you want to export and if you want to split the output file into
smaller files.

6 Select Export.

A progress bar will appear on the screen.
7 Close the dialog box when the logging session is finished.
8 Remove the USB flash drive.

Result

The log files are now zipped and stored on the USB flash drive inside a folder named:
DataExport.

Related topics
Tools menu, page 63
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Exporting system data with FTP
The Seapath system contains an FTP (File Transfer Protocol) server which can be used
to export files to your computer.

Prerequisites

You must be familiar with the Processing Unit’s internet protocol (IP) address to be able
to connect to it. The default IP address for the Processing Unit is: 192.168.1.10.

FTP client software must be installed on your computer. For installation, see
documentation for the chosen FTP client.

Context

The directory structure on the FTP server:

/data/user/loghost

Data from telegram outputs where Log to file has been selected in the NAV
Engine Configuration→ Communication interface→ Input/Output. The file name
extensions are .lnn (lowercase L, not one), where nn is the two-digit output
number.

/data/user/other

Other directories are used for diagnostic and maintenance purposes. Instructions
are given from customer support if these types of files are needed.

Procedure
1 Start the FTP client software on your computer and connect to the Processing

Unit's IP address.
2 Log in by typing the user name and password

• User name: navigator
• Password: navigator

The user name and password are case sensitive.
3 Select Binary or Text transfer mode depending on how the data shall be used.

Binary transfer mode is usually the correct choice for machine-readable data.
4 Transfer the wanted files.
5 Disconnect.
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Post-processing of raw data

Topics
About post-processing of raw data, page 35

Setting up Seapath for post-processing output, page 35

Post-processing of raw data in TerraPos, page 36

About post-processing of raw data
Seapath can output raw GNSS (Global Navigation Satellite Systems) and IMU (Inertial
Measurement Unit) data for post-processing with Field Group’s TerraPos.

It is recommended to log the data on the Kongsberg Discovery K-Controller system or
on another connected logging system. Alternatively, the data can be logged internally in
the Seapath system. If logged internally on Seapath, use FTP (File Transfer Protocol)
to download files from the Seapath disk. Log in with user name "navigator", password
"navigator" and binary transfer mode. The files are found on the user/loghost directory.
Use an Ethernet port on the Processing Unit (192.168.1.4). The log files have the
following extension:
• The TelegramOut interface number which is configured to log raw data to file will

generate log files with the same interface number in the file extension (lXX where XX
is the interface number). For instance, if the TelegramOut1 interface is configured to
log raw data the extension on the log file will be *.l01.

Note

Make sure to retrieve the data logged internally on the Processing Unit periodically if
you need it. When the internal disk reaches 80 % of capacity, it will delete the oldest 120
minutes of logged data. The more logging you enable, the faster the disk will fill up.

Setting up Seapath for post-processing output
The outputs must be set up and connected to the optional external logging system before
the data collection starts.

Context

This procedure describes how to set the Telegram out interface and, under the Telegram
out properties, how to set up one output with the following format:
• Post-processing 1 (including both raw IMU and GNSS data).

Select Log to file on the outputs if the data shall be logged internally in the Seapath system.
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A possible selection is indicated in the procedure.

Procedure
1 Select the System menu → NAVEngine → Standard.
2 Select Communication interface → Input/Output.
3 Select the TelegramOut15 interface in the Input/Output list.

Observe that the configuration details for Telegram out properties appear at the
lower part of the page.

4 Select Type for output on data on Serial line, Ethernet or None.
5 As Format, select Post-processing 1.
6 Select Log to file if you want data logged internally.
7 Select Apply to save the settings.

Related topics
System menu, page 66

Post-processing of raw data in TerraPos
After you have logged the raw data you can process these data using the TerraPos
position and attitude post-processing software.

Prerequisites

Contact Kongsberg Discovery by email: seatex.sales@kd.kongsberg.com and request
the TerraPos software and license.

Context

The TerraPos software integrates satellite positioning and inertial sensors for a full six
degrees of freedom solution. It uses Precise Point Positioning (PPP) technology to
provide true autonomy: anywhere, anytime - without worrying about base stations or
reference networks.
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Post-Processed Kinematics (PPK) is also available through selection of a value for Base
station service (CORS). Alternatively, the base station files can be added manually by
adding a DGNSS setup file. The DGNSS setup is created by selecting the Tools menu →
Edit DGNSS setup.

Note

In the procedure below, you only install the TerraPos software once. If TerraPos is
already installed and the softkey updated, you go to Processing data.

Procedure
1 Installing TerraPos software:

a Request the TerraPos software.
b Install the software using the standard options.
c Open the TerraPos application and select Tools → License Tool → Copy

fingerprint.

d Send the fingerprint to the Kongsberg Discovery sales office.
You will now receive a file by email.

e Select Tools → License Tool → Update softkey.
2 Processing data:

a Select Workflows → Seapath → Seapath INS.
b Select a Working directory for where to store the files associated with the

project.

You can let the system create a directory by selecting Create and use temporary
working directory or you can select which directory you want to use by
selecting Set working directory manually.
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c Select if you want to Apply new input or if you want to Keep old input.
d Select OK.
e Type a TerraPos project name.
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f In Seapath raw data directory, select the directory where you have stored the
Seapath raw data on format Post-Processing 1.

g Select data format, Export format.
h Select datum, Transformation.

If you do not select anything here, the default datum is ITRF.
i Select Run to run the workflow.
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User interface

Topics
Display organisation, page 40

Top bar description, page 41

DGNSS link status bar, page 45

Application menu (Menu system), page 46

Display views, page 48

Display organisation
The illustration shows the various parts of the display in this system. Various user
preference settings can change the appearance of some parts of the display.
The DGNSS link bar is hidden by default but can be activated if corrections are enabled.
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A Top bar (with Application menu)
B Position data
C View 1
D DGNSS link status bar

E View 3
F View 2
G Application menu

Top bar description

Topics
Top bar overview, page 42

System modes, page 42

Event system description, page 43

System status, page 44

Data quality status, page 44

Application menu, page 45
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Top bar overview
The top bar holds system and system status information as well as the Application menu
with the various menus in the system.

A Type of system
B Current date and time
C Data quality status
D Event severity symbol
E Event time tag
F Event source
G Event message

H Number of acknowledged events
I Application menu
J Event list button
K System status
L System mode (indicated only in

Engineering or Configuration mode)

System modes
The system has three modes: Operation, Configuration and Engineering mode. The
mode you are operating in, is indicated in the system mode area of the top bar.

A password is required to switch from Operation to Engineering or Configuration mode.
The password is STX. It is not possible to change the password. The password is not
case sensitive.

The system will return to Operation mode after 30 minutes of user inactivity.

Operation

This is the default mode. In this mode it is not possible to start any external
applications, diagnostic tools or re-configure the system. A password is not
required to switch to this mode.

Configuration

In this mode it is possible to change settings related to the connected sensors,
applications and system-wide settings.

Engineering

This mode is primarily intended for field engineers during initial installation, fault
diagnostics and system-wide re-configuration.

Related topics
Changing system modes, page 20

Seapath 385 Operator Manual



110-0060201/B 43

Event system description
The event system handles events regarding the safety and operation of the system. An
event is a notification to the operator of some condition in the system or the controlled
process that may need attention.

Events which appear in the Seapath application can be set up with different alarm types.
These alarm types have different severity levels. The Event severity symbol indicates:

• Alarm: Alarms – high priority

• Warning: Warnings – medium priority

• Information: Information messages– low priority

An event message is acknowledged by selecting the Event severity symbol, letter A,W
or I, in the top bar. When an event is acknowledged, it disappears from the Event list.
However, the event can still be viewed in the alarm status under the Alarm menu.

A Event severity symbol
B Event time tag
C Event source

D Event message
E Event list button
F Number of unacknowledged events

Select the Event list button to open the Event list. Here you can see all the
unacknowledged events. Select the button again to close the list.

Related topics
Acknowledging events, page 31
Alarm menu, page 62
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System status
The system has three system states. The system status describes the position integrity
level. It is indicated in the Status box of the top bar. The background colour of this box
helps indicate the system status. The system states are:

A Safe: System integrity is OK.
B Caution: Reduced system integrity.
C Unsafe: Low system integrity.

Related topics
Integrity view, page 51

Data quality status
The system's data quality status indicators indicate the status
of the system measurements.
• Horizontal position and velocity
• Heave
• Roll and pitch
• Heading

The colour codes represent:
• Green: Normal operation. The input data has good quality.
• Yellow: Reduced performance. The input data has reduced quality.
• Red: The data are invalid or there is no input data.

Related topics
Investigating red Pos/Vel data quality indicator, page 74
Investigating yellow Pos/Vel data quality indicator, page 75
Investigating red Heading data quality indicator, page 76
Investigating yellow Heading data quality indicator, page 77
Investigating yellow Roll/Pitch data quality indicator, page 78
Investigating red Heave and Roll/Pitch data quality indicator, page 82
Investigating yellow Heave and Roll/Pitch data quality indicator, page 83
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Application menu
The four menu buttons located to the far right on the top bar make up the Application
menu.

Select a button to open the menu and reveal a drop-down list of sub-menus. You can
also use the ALT key and the underlined letter to open the menu. For example ALT+V
will open the View menu.

The Application menu offers various operational, visual and setup options.

View
This menu allows you to select colour palette for the display presentation, switch
between views, select format for the display presentation and to display the
DGNSS link status bar and/or position data in the main view.

Alarm
This menu allows you to acknowledge alarms and view the status of active alarms.

Tools
This menu allows you to select operational tools and tools to use for various
diagnostic purposes.

System
This menu allows you to set up the system, change system mode, see system
version, stop and log off the system.

Related topics
Menu system, page 58

DGNSS link status bar
The DGNSS link status bar holds status information regarding GNSS differential
correction data links.

This bar is by default disabled in this system but it can be activated if corrections are
enabled.

The colour of the circle indicates the status of the link.
• Grey: Link not enabled.
• Yellow: Data received but not used.
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• Green: Data are available and OK.
• Red: No data available.

Select the link symbol to open the DGNSS Monitor tool for more detailed information
about the link status.

Related topics
View menu, page 59
Tools menu, page 63
Investigating red indicators in DGNSS link status bar, page 80

Application menu (Menu system)
Access to the menu system is in the Application menu part of the top bar.

Select the menu buttons to reveal the menu items and select the menu items to reveal
the sub-menus.

View
This menu holds user preference selections for which colour palette to use for the
current light conditions. Here you can maximize the main view and switch and
toggle between the various display views. You can select which format to use for
presentation of data in the display, such as date and time format, position format,
unit measurement system. Position data can be displayed at the top of View 1.
DGNSS link status and the status of the position sources used in the system can
be displayed at the bottom of View 1.

Alarm
This menu allows you to acknowledge alarms, or events, which have occurred
in the system. You can also see status details for the alarms which are active.
The NAV Engine debug option is for advanced users and shows output of status
messages for NAV Engine and is used for troubleshooting purposes.

Tools
This menu holds various tools used for planning and operation and tools used
for diagnostic purposes. Which tools are available will differ according to type
of product purchased.

System
This menu allows you to select which object to use as monitoring point on your
vessel. It also holds the NAV Engine configuration and the operator software
configuration. This is where you change the system mode or performs a restart,
stop or shutdown of the system. This is also where you find various information
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about the system, such as contact details, software version and equipment
information. This menu holds a quick help with shortcut keys for switching display
views and changing the colour palette.

Related topics
Menu system, page 58
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Display views

Topics
Sky view, page 48

DGNSS view, page 50

Integrity view, page 51

Compass view, page 54

Motion data view, page 54

Time series view, page 56

Sky view
The Sky view display shows which satellites the system is tracking and using in the
position calculation.

How to open

You can select if you want this view to appear as View 1, View 2 or View 3. Press
the F3 key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to
switch between View 1 and View 3.
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A Number of used GPS satellites
B Number of tracked GPS satellites
C Number of used Galileo satellites
D Number of tracked Galileo satellites
E Number of used BeiDou satellites
F Number of tracked BeiDou satellites
G Number of used GLONASS satellites
H Number of tracked GLONASS

satellites
I BeiDou satellite

J GLONASS satellite
K Galileo satellite
L GPS satellite
M Vessel heading
N Elevation mask
O Shadow sector
P Correction satellite
Q Signal-to-noise ratio indicator
R Satellite under elevation mask
S Satellite under shadow sector

Description

The satellites are presented according to satellite geometry. The grey outer circle
represents the elevation mask. The satellite azimuth angle is according to the north-south
axis.

The number of GPS and/or GLONASS, Galileo and BeiDou satellites tracked and used
in the position solution, is presented in the corners of the display.

The satellite colours represent type of satellite and condition of satellite.

A Galileo satellite
B BeiDou satellite
C GPS satellite
D GLONASS satellite

E SBAS satellite
F Not tracked or disabled satellite
G Rejected satellite
H Correction satellite

The satellites with grey colour are disabled as they are not used directly in the position
fix. Satellites with red colour are faulty and not used in the position fix.

The bar(s) at the bottom of each satellite represent(s) the
signal-to-noise level for the satellite, and the longer the bar, the
stronger the signal.

The upper bar indicates signal strength on L1 and the lower bar
indicates signal strength on L2.
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When you hover the cursor over a satellite symbol, an information
box will appear with the status of the satellite including azimuth,
elevation, L1/L2 signal-to-noise ratio and differential correction
availability.

If the vessel has a gyro interfaced, the display shows the vessel's true heading.

The shadow sector represents areas with obstructions. You can add shadow sectors.
Adding shadow sectors will have no effect on calculations but will assist in explaining
why some satellites are not used in the position fix.

You can select the appearance of the Sky view from the System menu → Operator SW→
Sky view. Here you can enable or disable the correction satellites, the signal strength
bars, the track plot length, shadow sectors and the elevation mask.

For more details on the Sky view, refer to the Installation manual.

Related topics
Verifying satellite constellation, page 29

DGNSS view
This view indicates the status and age of the available correction links. The link status
for all links is indicated with a colour.

How to open

You can select if you want this view to appear as View 1, View 2 or View 3. Press
the F3 key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to
switch between View 1 and View 3.

A Name of correction link
B Number of available reference

stations
C Number of reference stations used

in the position solution
D Age of correction data
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Description

The link status for all links is indicated with a colour.
• Green: Correction data are received and used in the position solution.
• Yellow: Correction data are received but not used.
• Red: No correction data are received through that link.
• Grey: The link has been disabled for some reason.

Status of up to 9 correction links can be displayed. Each link is identified by a name. The
name is defined in the NAV Engine Configuration dialog box, Communication interface –>
Input/Output. The number of reference stations used in the position calculation and the
number of reference stations available, are indicated for each correction link.

Each correction link is presented as a circle and with a bar which indicates the quality
as the age of the corrections received through that link.

If a bar is green, the correction signals are newer. The older the signals are, the shorter
the bar is.

If the bar is grey, the age of the corrections has exceeded the maximum age and the
corrections from the link are not in use. You can set the maximum age for using
differential corrections in the NAVEngine Advanced configuration but this feature is
for advanced users only.

If you select one of the link buttons, the DGNSS Monitor appears. This view lists details
of all available reference stations from all correction links.

Related topics
Tools menu, page 63
Investigating red indicators in DGNSS link status bar, page 80

Integrity view
This view indicates the integrity of the system position.

How to open

You can select if you want this view to appear as View 1, View 2 or View 3. Press
the F3 key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to
switch between View 1 and View 3.
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A Diagram resolution scale,
configurable

B Error ellipse
C Integrity indication bar value
D Default position accuracy

value, 10 m
E Integrity indication bar
F Current EPE (Estimated

Position Error)
G Graphical presentation of EPE

over the last 240 seconds

Description

The error ellipse describes the position quality and the geometry of the position solution.
The colour of the ellipse indicates the quality/integrity of the position. The colours used
are the same as in the System status field of the top bar.

A RAIM exclusion and detection algorithm is implemented to detect satellite failure.
The integrity indication for different position accuracy levels is expressed in three states
that satisfy the requirements. The states are Safe, Unsafe and Caution. These states
are indicated with different colours (green, yellow and red) on the error ellipse in the
Integrity view.

The position accuracy level is configurable from the NAV Engine Configuration →
Advanced (the value is displayed as the outer circle on the axis). Default value is 10 m.

The system integrity value is often referred to as the horizontal external reliability. It
gives an indication of how large a horizontal position error might be, at the condition of
an arbitrary undetected satellite failure.

The colour of the error ellipse indicates the integrated position solution status.

Green - safe

The position solution is OK.

Green indicates that the system accuracy is below the selected accuracy level
and that a single satellite failure cannot make the actual horizontal position error
exceed the selected integrity limit (95 % confidence level).

Yellow - caution

The position solution is reduced.

Yellow indicates that the system accuracy is below the selected position accuracy
level but a single satellite failure might not be detected. If such a satellite failure is
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detected, the actual horizontal position error might exceed the selected integrity
limit (95 % confidence level). With only four satellites (three when height aiding is
chosen), there is no way to detect a satellite failure, and the system will always
be in the state Caution or Unsafe. The expected accuracy and HDOP might still
be reasonably low.

Red - unsafe

There is no position solution available.

Red indicates that the system accuracy is above the selected accuracy level (95 %
confidence level).

The position accuracy level is configurable (95 %) from the NAV Engine Configuration
→ Advanced. The value is displayed as the outer circle on the axis. The default value
is 10 metres.

The EPE (Estimated Position Error) is a position quality parameter for the DGPS
position. The figures are 95 % CEP (Circular Error Probability). The unit is metres. The
time span in the graphical plot of the EPE is 240 seconds in the horizontal axis.

Related topics
System status, page 44
Investigating large error ellipse in Integrity view, page 79
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Compass view
The Compass view shows the vessel heading, course over ground (COG) and speed over
ground (SOG). The arrow heads indicate the speed according to the speed scale.

How to open

You can select if you want this view to appear as View 1, View 2 or View 3. Press
the F3 key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to
switch between View 1 and View 3.

Example

A Speed scale
B Vessel heading

(HDG) and speed
along ship (SL)

C Vessel speed over
ground (SOG) and
course over ground
(COG)

Motion data view
The main function of the Motion data view is to give information about the speed and
heading of the vessel.

How to open

You can select if you want this view to appear as View 1, View 2 or View 3. Press
the F3 key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to
switch between View 1 and View 3.
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Example

A Vessel speed along ship (SL)
B Vessel speed transverse ship (ST)
C Vessel roll
D Vessel heave
E Vessel heading (HDG)

F Vessel pitch
G Vessel rate of turn (ROT)
H Vessel speed over ground (SOG)
I Vessel course over ground (COG)

Description

Longitudinal and transversal speed (SL and ST) are presented together with arrows
indicating forward/aft and port/starboard directions. The arrows and the vessel's course
over ground (COG) are not displayed if the speed over ground (SOG) is less than 0.1 m/s.

Also the vessel roll, pitch, heave and rate of turn (ROT) are shown in this view.
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Time series view
This view plots roll, pitch, heave and heading as time series.

How to open

You can select if you want this view to appear as View 1, View 2 or View 3. Press
the F3 key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to
switch between View 1 and View 3.

Example

A Roll in degrees
B Pitch in degrees
C Heave in metres
D Heading in degrees

E Lock/unlock time axis
F Time axis
G Y axis 0
H Y axis scale, max.

Description

The colour of the time series graph indicates the data quality.
• Green: The system performance is normal.
• Yellow: The system has reduced accuracy.
• Red: The data are invalid.

In the time series for heave both real-time heave and delayed heave are presented in the
same time series. Therefore, the heave time series is always 2 minutes delayed in time in
order to be able to present both measurements in the same curve and for the same sample.
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You can zoom in parts of each plot and pan the time series by dragging the active
controls. You can lock the time axis for the time series you want to take a closer look at
by selecting the padlock symbol.
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Menu system

Topics
View menu, page 59

Alarm menu, page 62

Tools menu, page 63

System menu, page 66
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View menu
The View menu provide selections for colour palette, switching between views, display
format presentation and display of DGNSS link status bar and/or position data in View 1.

How to open

Select View in the Application menu on the top bar.

Display mode

Display mode controls the selection of colours used by
the HMI. Select the menu item which corresponds to
the desired mode or colour palette.

You can press the F7 key to toggle between the day
palettes and the F8 key to switch to the night palette.

Day white
Day white is the recommended colour
combination for daylight use.

Day black
The Day black colour combination uses bright
colours, but has a dark background.

Night
Night is a special palette with very low contrast on black background, intended to
be used during night without weakening the night sight of the operator.

View

The display is divided into three view sections: View 1, View 2 and View 3. View allows
you to decide which view you want to appear in these sections.

Note

Browsing or switching views using F2 and F3 is not stored. The only way to ensure that
the selected contents is displayed every time the software starts, is to make the selection
in the View tab in the Operator software configuration dialog box.
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Figure 3 Browsing views with F2 key

Figure 4 Switching views with F3 key

Maximise main view

Maximise main view allows you to make View 1 cover the whole screen. This has
the same effect as pressing the F5 key.

Browse top views

Browse top views allows you to browse to the next available view in View 2. This
has the same effect as pressing the F2 key.

Browse bottom views

Browse bottom views allows you to browse to the next available view in View 3.
This has the same effect as pressing the SHIFT+F2 key.

Toggle top view

Toggle top view allows you to switch the contents of View 1 and View 2. This has
the same effect as pressing the F3 key.

Toggle bottom view

Toggle bottom view allows you to switch the contents of View 1 and View 3. This
has the same effect as pressing the SHIFT+F3 key.
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Display format

Display format provides alternatives to modify the presentation of various data types.
When selecting a view menu item of this group, or hovering the mouse cursor over it, a
sub-menu will appear to the left, containing option items for selecting the wanted format.

Date format
Date format allows you to select between various date formats. The selected
format is used in displayed fields presenting data information. For example the
data part of the top bar.

Time format
Time format allows you to select between AM/PM and 24-hour display of time
values. This applies to all displayed fields presenting time information. For
example current date and time and event information in the top bar.

Position format
Position format allows you to select between decimal seconds (for example
N63°26'31.92"), decimal minutes (for example N63°26.5320') and UTM
(Universal Transverse Mercator).

Datum
Datum allows you to select the datum in which positions are presented. Be aware
that this selection is only valid if the datum on the corrections input to the product
is in WGS84 or if no corrections are input If the corrections input are in another
datum than WGS84, you must select WGS84. See the Installation Manual for
available selections.

Unit system
Unit system allows you to select the length and speed units used in the various
views. Two types of unit system selections are available: Fixed units and
Auto-scaling units. Each alternative indicates the distance unit, then the speed unit.
Auto-scaling units will change from short range unit to long range unit (indicated
in parenthesis) when the number of digits in the displayed value exceeds a certain
limit.

Available fixed units:

• NM: knots

• m: m/s

• ft: ft/s

Available auto-scaling units:

• M (km): km/h

• m (NM): knots

• ft (NM): knots

Menu system



62 110-0060201/B

Bars
Bars allows you to decide whether various status bars shall appear at the bottom or
top of View 1 or not.
DGNSS links

The DGNSS links option allows you to display the DGNSS Link status bar at the
bottom of View 1.

Position data
The Position data option allows you to display the vessel position and datum at
the top of View 1.

Related topics
Browsing or switching display views, page 20
Selecting colour palette for display, page 22
Selecting presentation format for display, page 23
Selecting default position of views in display, page 23
DGNSS link status bar, page 45

Alarm menu
The Alarm menu allows you to acknowledge alarms, or events, which have occurred in
the system. You can also see status details for the alarms which are active.

How to open
Select Alarm in the Application menu on the top bar.
Acknowledge alarm

Select the Acknowledge alarm option to
acknowledge the topmost event viewed in the top
bar. You can also press F10 or select the Event
severity symbol in the top bar.
The Acknowledge alarm option is disabled if no
alarms are available in the Event list in the Top
bar. Acknowledged alarms are still available in the alarm log, but removed from
the Top bar view.

Ackn. all alarms

Select he Ackn. all alarms option to acknowledge all the events viewed in the Event
list in the top bar at once. You can also press Ctrl+F10. The Ackn.all alarms option
is disabled if no alarms are available in the top bar.

Status

Select Status to open the Alarm status dialog box. You can also press Ctrl+H. This
dialog box allows you to see all the active alarms. Use the radio buttons to filter
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the alarms according to alarm severity. You can also acknowledge the selected
alarm or all alarms. When an alarm message is acknowledged, but still active, the
alarm message text will be grey. The alarm message will only be removed from the
list when it becomes inactive.

Expert mode

Expert mode contains parameters which can be used for troubleshooting. They are for
advanced users only.

NAV Engine debug

NAV Engine debug is output of status messages for NAV Engine. This option is for
advanced users and troubleshooting purposes.

Related topics
Acknowledging events, page 31
Event system description, page 43

Tools menu
The Tools menu provides applications for planning an operation, configuration tasks and
various diagnostic and logging purposes.

How to open

Select Tools in the Application menu on the top bar.

Utilities

Utilities holds applications for prediction of satellite
geometry, export of system data, copying and restoring
the system configuration.

Satellite Prediction

The Satellite Prediction tool allows you to display
the number of satellites and the satellite geometry
for a defined position and period.

Data Export

The Data Export tool allows you to copy log data
to a USB flash drive, either for documentation,
post-processing or diagnostics purposes. You can select the start time and the
duration of the data export.

Copy Configuration

The Copy Configuration tool allows you to copy the complete system configuration
to a disk based archive file or to a USB flash drive. You can use the USB flash
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drive with the copied configuration to restore the system configuration at a later
date. The use of this application is described in detail in the Installation Manual.

Restore Configuration

The Restore Configuration tool restores all relevant configurations from a disk
based archive file or from a USB flash drive. The use of this application is
described in detail in the Installation Manual.

Note

A configuration archive can only be restored from the same type of unit (Remote
HMI or Processing Unit) on which it was created.

Diagnostics

Diagnostics holds applications for advanced users for diagnostic purposes only.

DGNSS Monitor

The DGNSS Monitor tool shows information about available reference stations.

Data Viewer

The Data Viewer tool shows raw data information about the satellites which are
tracked by the receiver, position fix information, correction data and Processing
Unit status. You can use this tool for system verification and diagnostics.

Port Monitor

The Port Monitor tool shows the data traffic on all serial and net ports.

PU Access

The PU Access tool opens a terminal window for Processing Unit system access.

Explorer

The Explorer tool opens Windows Explorer where you can view the file system
of the HMI Unit.

Windows Shell

TheWindows Shell tool opens a Windows command shell.

Remote support

If the Remote support tool is installed on the vessel and on the Seapath, a remote
support operation can be initiated.

Log

Log is for advanced users for diagnostic purposes only.

Screen dump

The Screen dump tool creates screen dumps of the operator software. You can store
the screen dump image on the local disk or on a USB flash drive.
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NAV Engine Log

The NAV Engine Log tool opens the Windows Explorer in the root folder for the
NAV Engine log data. If the NAV Engine software is not running on the same
unit as the operator software, an FTP (File Transfer Protocol) session is opened
on the Processing Unit to which the operator software is connected, rather than a
session on the local file system.

Note

It is recommended to use the Data Export tool rather than NAV Engine Log.

Related topics
Tuning heave measurement performance, page 25
Satellite Prediction tool, page 27
Verifying satellite constellation, page 29
Adding or removing shadow sectors in Sky view, page 30
Enabling and disabling satellites, page 31
Exporting log data, page 32
DGNSS link status bar, page 45
DGNSS view, page 50
Investigating red Heading data quality indicator, page 76
Investigating yellow Heading data quality indicator, page 77
Investigating red Heave and Roll/Pitch data quality indicator, page 82
Investigating yellow Heave and Roll/Pitch data quality indicator, page 83
Updating the system software, page 90
Creating a backup of the configuration and software installation, page 95
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System menu
The System menu allows you to select monitoring point, configure the system, specify
the contents of the views, change the system modes, stop and log off the system in a
controlled way.

How to open
Select System in the Application menu on the top bar.
Some menu items may be disabled depending on
the system mode selection. Disabled menu items
appear with light grey text. Change system mode to
Configuration or Engineering to activate the disabled
menu items.

Configuration
Configuration allows you to enter the system setup
parameters and to enter the display setup settings.
NAV Engine

The Standard option opens the NAV Engine
Configuration dialog box from which you can
set up your system to be ready for operation.
The Advanced option is for advanced users only. It is used for diagnostic and
troubleshooting purposes.

Operator SW

The Operator SW option opens the Operator software configuration dialog box with
the tab pages where you can set up visual parameters for the display views.

Information
Information contains quick help and product version information.
Help

The Help option displays the Quick Help information sheet with basic information
regarding navigation and selection.

About

About displays the About dialog box which contains various information about the
system, such as contact details and software version. Select Details to see more
equipment information.

System control
System control allows you to change the mode in which the system shall operate, to
stop and restart the operator software, to shutdown and restart the units and to log off
the system in a controlled way.
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Change system mode

Change system mode allows you to change the system's operating mode. Switching
to Configuration or Engineering mode requires a password. This password is
always "stx" and is not possible to change. The password is not case sensitive.
The system will return to Operation mode after 3 minutes of user inactivity.
You can also access Engineering or Configuration mode by key commands directly
from the display.

• Press the Ctrl+E keys to enter Configuration mode

• Press the Ctrl+A keys to enter Engineering mode.

This opens the password dialogue directly.

Restart

From the Restart option you can stop and immediately start:

• The NAV Engine

• The Operator software

• The Processing Unit

• The HMI Unit

• The GNSS receiver(s)

• The whole system

When restarting the NAV Engine, the Processing Unit or the whole system, the
system will stop all processing, calculation and output from the system for about 2
minutes.
When restarting the Processing Unit and/or the HMI Unit, the system will restart
automatically and resume operation withing 2 minutes. Restarting the HMI Unit
will not affect system calculation and output of data.
When restarting the operator software, the application will stop and then
automatically restart. The system will still continue to calculate and output data.
Restarting the GNSS receiver(s) will cause position drop-out for a few minutes.

Stop

From the Stop option you can stop:

• The NAV Engine

• The Operator SW

Stopping the NAV Engine will stop data processing. Stopping the Operator SW will
close the Seapath application but the system will still calculate and output data.

Shutdown

From the Shutdown option you can shut down:

• The Processing Unit
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• The HMI Unit

• The whole system

If you use this command to shut down the units or the whole system the units will
shut down in a controlled way.

When shutting down the Processing Unit or the whole system, the system will stop
all processing, calculation and output from the system for about 2 minutes.

When shutting down the HMI Unit, the system will still calculate and output data.

Note

Do not turn off the power during the shutdown sequence.

Related topics
Turning off the Seapath system, page 17
Restarting the Seapath system, page 18
Changing system modes, page 20
Selecting default position of views in display, page 23
Setting up Seapath for post-processing output, page 35
Investigating yellow Pos/Vel data quality indicator, page 75
Investigating red Heading data quality indicator, page 76
Investigating yellow Heading data quality indicator, page 77
Investigating red indicators in DGNSS link status bar, page 80
Investigating problems with output to external equipment, page 81
Investigating red Heave and Roll/Pitch data quality indicator, page 82
Investigating echo sounder depth error, page 84
Investigating reduced heave in echo sounder, page 85
Enhancing performance by using GLONASS in RTK solution, page 85
Improving position availability when satellite geometry is weak, page 86
Enhancing performance by setting the ionospheric activity, page 87
Checking the product version, page 94
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Troubleshooting

Topics
Investigating why LED indicators are not lit, page 70

LED indicators Processing Unit, page 70

LED indicators HMI Unit, page 71

Investigating missing cursor, page 71

Investigating why all data quality status indicators are black, page 72

Investigating why all data quality status indicators are red, page 73

Checking the Processing Unit IP address, page 73

Investigating red Pos/Vel data quality indicator, page 74

Investigating yellow Pos/Vel data quality indicator, page 75

Investigating red Heading data quality indicator, page 76

Investigating yellow Heading data quality indicator, page 77

Investigating yellow Roll/Pitch data quality indicator, page 78

Investigating large error ellipse in Integrity view, page 79

Investigating red indicators in DGNSS link status bar, page 80

Investigating problems with output to external equipment, page 81

Investigating red Heave and Roll/Pitch data quality indicator, page 82

Investigating yellow Heave and Roll/Pitch data quality indicator, page 83

Investigating echo sounder depth error, page 84

Investigating reduced heave in echo sounder, page 85

Enhancing performance by using GLONASS in RTK solution, page 85

Improving position availability when satellite geometry is weak, page 86

Enhancing performance by setting the ionospheric activity, page 87

Connecting the display to the Processing Unit, page 88
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System recovery, page 89

Investigating why LED indicators are not lit
When you turn on the system, the LED indicators will show normal operation after
approximately 30 - 60 seconds.

Context

The LED indicators are not lit. This may occur if the Processing Unit experiences a
power failure.

Procedure
1 Make sure that the system units receive power.
2 Try to turn the power switch off and on again.
3 Make sure that the fuse within the power connector is not blown.

Related topics
Changing fuse in Processing Unit power inlet, page 97
Investigating problems with output to external equipment, page 81

LED indicators Processing Unit
At the front of the Processing Unit there are four LED indicators (Light Emitting Diode).
These LEDs show the Processing Unit status at any time.

A Power/SW LED
B Inertial Measurement Unit (IMU) LED
C System health LED
D Network card LED

Power/SW LED

This LED indicates power and software status.
• During start-up the LED is red.
• When the software is up and running, it turns green.
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Inertial Measurement Unit (IMU) LED

The LED indicates the status of the Inertial Measurement Unit (MGC or MRU).
• The LED is green when there is contact with the Inertial Measurement Unit (MGC or

MRU) and PPS and data are OK.
• The LED is yellow when there is contact with the MGC or MRU but PPS or data are

missing.
• The LED is red when there is no contact with the Inertial Measurement Unit (MGC

or MRU).

System health LED
• The LED is normally off. Other states indicate internal error.

Network card LED

This LED indicates the status of the four network cards.
• The LED is green when all four network cards are OK.
• The LED is red if there is an error on one or more of the network cards.

Related topics
Turning on the Seapath system, page 16

LED indicators HMI Unit
The HMI Unit does not have any LEDs which show the status of the unit. The LED on
the on/off button turns white when the unit is turned on.

Related topics
Turning on the Seapath system, page 16

Investigating missing cursor
The cursor may hide important information. For maximum visibility the cursor is hidden
after about one minute of no user activity.

Procedure
• Move the mouse to show the cursor again.
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Investigating why all data quality status
indicators are black
During normal operation it takes a minute from the Processing Unit receives power until
the four data quality status indicators in the top bar turn red.

Context

If the data quality status indicators are still black after
three minutes, this must be investigated.

If the data quality indicators are still not turning red,
contact your nearest Kongsberg Discovery office.

Procedure
1 Power failure

a Make sure that the Processing Unit receives power.
b Try to turn the power switch off and on again.
c Make sure that the fuse within the power connector is not blown.

2 Broken connection between units
a Make sure that the Ethernet cable between the Processing Unit and the HMI

Unit is not damaged.
b Make sure that the Ethernet cable between the Processing Unit and the HMI

Unit is properly inserted into the LAN ports.
c Make sure that you have the correct IP addresses for the Processing Unit and

the HMI Unit.

The default IP address of the Processing Unit and the HMI Unit is given in the
Seapath Installation Manual, Changing the Processing Unit IP address and
Changing the HMI Unit IP address.

d Inspect the connection parameters in the Operator software configuration dialog
box, Data source page.

Related topics
Changing fuse in Processing Unit power inlet, page 97
Checking the Processing Unit IP address, page 73
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Investigating why all data quality status
indicators are red
During normal operation it takes up to 30 minutes from the Processing Unit receives
power until full accuracy on all data is obtained and the four data quality status indicators
in the top bar change colour from red.

Context

If the data quality status indicators are still red after
30 minutes, this must be investigated.

If the data quality indicators are still red, contact your
nearest Kongsberg Discovery office.

Procedure
1 Make sure that the antenna cables and the IMU (Inertial Measurement Unit) cable

are properly connected to the Processing Unit.
2 If they are not properly connected, turn off the power, reconnect the cables and

turn the power back on.
3 Make sure that the cable from the Processing Unit to the IMU junction box is

correctly terminated.
4 Make sure that the cable from the junction box to the IMU is properly connected.
5 Make sure that the fuse in the junction box is not blown. Replace it if it is.

Checking the Processing Unit IP address
If you have no connection with the Processing Unit, it can be due to an incorrect IP
address.

Prerequisites

An external display and a keyboard is needed.

Procedure
1 Connect an external display and a keyboard to the corresponding ports at the rear

of the Processing Unit.
2 Log in with these log in credentials:

• User name: root
• Password: baf

The user name and password are case sensitive.
3 Type mdedit opt/seatex/bin/ipconfig.cfg
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4 Press Enter.
5 Type the correct network settings.
6 Exit the editor by pressing the F10 key.

The message File was modified, save with exit? appears.
7 Select Yes. Press Enter.
8 Restart the Processing Unit by typing reboot. Press Enter.

The Processing Unit will start after a few minutes.
9 Disconnect the external display and keyboard.

Related topics
Investigating why all data quality status indicators are black, page 72

Investigating red Pos/Vel data quality
indicator
During operation situations may occur where the system does not receive any data from
the GNSS receivers.

Context

Should such a situation occur, the Pos/Vel data quality status indicator in the top bar
will turn red.

Procedure
1 Make sure that the GNSS antennas are not damaged.
2 Make sure that the GNSS antenna cables are not damaged.
3 Make sure that there is no water penetration on the GNSS antenna connectors.
4 Make sure that the GNSS antenna cables are properly and correctly connected

to the Processing Unit.
a Select the Tools menu → Port Monitor. Make sure that data from GNSS

antenna #1 appear on GNSSA1 and data from antenna #2 appear on GNSSB1.
5 If the Pos/Vel indicator is still red, the GNSS receiver boards within the Processing

Unit may be damaged. Then the Processing Unit must be shipped back to
Kongsberg Discovery AS for repair.

Related topics
Data quality status, page 44
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Investigating yellow Pos/Vel data quality
indicator
During operation situations may occur where the system experiences reduced
position/velocity.

Context

Should such a situation occur, the Pos/Vel data quality status indicator in the top bar
will turn yellow.

A reduced position/velocity function may be due to lack of differential corrections or
an incorrect antenna or IMU offset setup.

Procedure
1 Make sure that the DGNSS link is properly set up in the NAV Engine Configuration.

Select the System menu → NAV Engine→ Standard→ Communication interface→
Input/Output → DGNSSLink.

2 Make sure that the vessel is in range of a radio reference station.

If the reference station is too far away or it is in the shadow of geographical
obstructions or other equipment on board, reception may be unreliable or missing.
The location of the reference stations connected to system is shown in the DGNSS
Monitor under the Tools menu.

3 Make sure that the reference station is functioning.

Confirm the status of the reference station with the responsible authorities or contact
your nearest Kongsberg Discovery AS office.

4 Make sure that the antenna or the IMU (Inertial Measurement Unit) offset setup
is correct.

Make sure that the lever arms from NRP to antenna #1 and to the IMU are correct.

Select the System menu → NAV Engine→ Standard→ Sensors→ MRU/MGC→
Geometry. Make sure that the sign for each of the vector components is correct.

Related topics
Data quality status, page 44
System menu, page 66
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Investigating red Heading data quality
indicator
During operation situations may occur when the system does not receive any GNSS data
from the two antennas.

Context

Should such a situation occur, the Heading data quality status indicator in the top bar
turns red.

You may or you may not have a gyro compass connected to your system.

Procedure
A gyro compass is not connected to the system:
1 Make sure that the antenna baseline parameters in the antenna configuration are set

up correctly.

Select the System menu → NAV Engine → Standard → Sensors → GNSS →
Geometry.

If needed, re-measure and perform a new calibration of the antenna baseline.
2 Make sure that the system receives data from the GNSS receivers.

a Use the Port Monitor tool to see if data are coming in to the system.

Select the Tools menu → Port Monitor. Select GNSSA1 for antenna #1 and
GNSSB1 for antenna #2.

b If no data appear on the Port Monitor, make sure that the cables from the
GNSS antennas are not damaged.

c Make sure that the cables form the GNSS antennas are properly and correctly
connected to the GNSS1 and GNSS2 connectors on the Processing Unit.

d Make sure that the GNSS antennas are not damaged.
3 If the Heading indicator is still red, the GNSS receiver boards within the Processing

Unit may be damaged. Then the Processing Unit must be shipped back to
Kongsberg Discovery AS for repair.

A gyro compass is connected to the system:
4 Investigate the steps above.
5 Make sure that a gyro compass signal is connected to the Processing Unit.
6 Make sure that data are coming in from the gyro compass.

Use the Port Monitor tool to see if data are coming in to the system.

Select the Tools menu → Port Monitor. Select the Serial tab.
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7 Make sure that the communication line on which the data from the gyro compass is
received, is working properly.

Data from the gyro compass is normally input on COM 9.

Related topics
Data quality status, page 44
System menu, page 66
Tools menu, page 63

Investigating yellow Heading data quality
indicator
During operation situations may occur when the system experiences reduced heading
performance.

Context
If the system experiences reduced heading, the Heading data quality status indicator in
the top bar turns yellow.

Procedure
1 Make sure that the IMU (Inertial Measurement Unit) is working as intended.
2 Make sure that the antenna baseline parameters in the antenna configuration are set

up correctly.

Select the System menu → NAV Engine → Standard → Sensors → GNSS →
Geometry.

If needed, re-measure and perform a new calibration of the antenna baseline.
3 Make sure that the system receives data from the GNSS receivers.

a Use the Port Monitor tool to see if data are coming in to the system.

Select the Tools menu → Port Monitor. Select GNSSA1 for antenna #1 and
GNSSB1 for antenna #2.

b If no data appear on the Port Monitor, make sure that the cables from the
GNSS antennas are not damaged.

c Make sure that the cables form the GNSS antennas are properly and correctly
connected to the GNSS1 and GNSS2 connectors on the Processing Unit.

4 Make sure that the GNSS antennas are of the same type and that they are mounted
in the same orientation.

If not, the heading could get unstable and it switches from normal to reduced
heading performance frequently.

5 Make sure that the GNSS antennas are not damaged.
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6 If the Heading indicator is still yellow, the GNSS receiver boards within the
Processing Unit may be damaged. Then the Processing Unit must be shipped back
to Kongsberg Discovery AS for repair.

Related topics
Data quality status, page 44
System menu, page 66
Tools menu, page 63

Investigating yellow Roll/Pitch data quality
indicator
Sometimes the system may experience reduced roll or pitch performance.

Context

If the system experiences reduced roll or pitch performance, the Roll/Pitch data quality
status indicator in the top bar will turn yellow.

Procedure
1 Make sure that the x-arrow on the IMU (Inertial Measurement Unit) is properly

aligned with the ship's longitudinal axis.

A misalignment of only one degree will reduce the performance when exposed to
heavy motions due to cross-coupled roll and pitch measurements. If not already
done, make sure that the IMU's yaw offset according to the ship's longitudinal axis
is accurately measured and entered into the configuration software.

2 Make sure that the IMU is within the recommended calibration period.

If there has been several years since the IMU was last calibrated, you must contact
Kongsberg Discovery AS to see if the unit needs recalibration.

Related topics
Data quality status, page 44
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Investigating large error ellipse in Integrity
view
During operation situations may occur where few satellites are tracked by the receiver.
This is indicated with a large error ellipse in the Integrity view.

Context

This situation is often experienced on vessels working close to offshore platforms or
other shadowing objects. A problem with few satellites is very often due to shadowing
of the GNSS antenna, poor antenna connectors or poor antenna cable. The error ellipse
in the Integrity view will indicate a situation with few satellites.

Procedure
1 Shut down the Processing Unit using the shutdown procedure and turn it on again

after a couple of minutes.

It will usually take up to five minutes before the position is stable after a restart. In
the restart sequence the GNSS receiver will be reset and this may solve the problem.

2 Make sure that the GNSS antenna is not damaged.
3 Make sure that the GNSS antenna cable is not damaged.
4 Make sure that there is no water penetration in the GNSS antenna connectors.
5 Make sure that nearby equipment is not creating interference signals.

This can be tested by turning off active equipment near the GNSS antenna.

Related topics
Integrity view, page 51
Turning off the Seapath system, page 17
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Investigating red indicators in DGNSS link
status bar
During operation situations may occur where the system does not receive corrections
from all the differential correction sources or no differential corrections at all.

Context

Loss of differential corrections can be seen in the DGNSS link status bar at the bottom of
the display. If there are several differential correction links interfaced to the Processing
Unit, a problem with one of the links may not degrade the position solution. If all the
links are missing, the position will be severely degraded due to the non-differential
position solution.

If one or more of the links are missing, the DGNSS link status bar will show the missing
correction link as a red circle.

The DGNSS view will also show the missing correction link(s) with a red colour.

The top bar will show a DGNSS link warning when correction data are missing.

Satellite differential correction systems

Differential corrections are usually received from a DGNSS receiver which receives data
from either a Spotbeam satellite or an Inmarsat satellite.

See the user manual for the DGNSS receiver used in your system for operation and
troubleshooting.

Procedure
1 Make sure that the DGNSS antenna cable is properly connected.
2 Make sure that the DGNSS antenna is not damaged.
3 Make sure that the DGNSS antenna cable is not damaged.
4 Make sure that there is no water penetration in the antenna connectors.
5 Make sure that the cabling between the Processing Unit and external DGNSS

receivers is correct.
6 Make sure that nearby equipment is not creating interference signals.

This can be tested by turning off active equipment near the DGNSS antenna.
7 If a Fugro high precision service is used, make sure the subscription from Fugro

Satellite Positioning is valid.
8 Inspect the DGNSS link settings in the NAV Engine Configuration dialog box →

Communication Interface → Input/Output.
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Related topics
DGNSS link status bar, page 45
DGNSS view, page 50
System menu, page 66

Investigating problems with output to
external equipment
During operation situations may occur where the external equipment receives no data
from the Processing Unit.

Context

The system is connected to external equipment either through Ethernet or serial interface.

See a description of the layout of the rear panel of the Processing Unit in the Seapath
Installation Manual.

You can find the IP addresses for the Processing Unit in the Seapath Installation Manual.

Procedure
1 Make sure that the Processing Unit has power.
2 If Ethernet connection is used, make sure that you have the correct IP address for

the Processing Unit.
3 Make sure that the serial lines, the network cables and the cable connectors are

not damaged.
4 Make sure that the connectors are connected to the correct output ports both on the

Kongsberg Discovery equipment and on the external equipment.
5 Make sure that the external output configuration of the Processing Unit is set up

correctly in the Nav Engine Configuration dialog box → Communication Interface
→ Input/Output.

Related topics
Investigating why LED indicators are not lit, page 70
System menu, page 66
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Investigating red Heave and Roll/Pitch data
quality indicator
If the Heave and Roll/Pitch data quality indicators in the top bar are red, a possible
cause can be that the Processing Unit does not receive any data from the IMU (Inertial
Measurement Unit (Motion Sensor and Gyro Compass (MGC) or Motion Reference
Unit (MRU).

Context

Use the Port Monitor tool to check for no data reception
from the Inertial Measurement Unit.

Refer to the user manuals for the Motion Sensor and
Gyro Compass (MGC) or Motion Reference Unit
(MRU) for troubleshooting of these units.

Procedure
1 Make sure that the cable from the MGC/MRU is properly connected to the MRU

terminal at the rear of the Processing Unit.
2 Make sure that the MGC/MRU cable is properly terminated in the junction box.
3 Make sure that the MGC/MRU has power.
4 Make sure that the fuse in the junction box is not blown. Replace it if it is.
5 Make sure that you have selected the correct type of Inertial Measurement Unit for

your system in the NAV Engine Configuration dialog box → Sensors→MGC/MRU
Geometry.

6 Make sure that data are received on the MRU terminal on the Processing Unit by
selecting the Tools menu → Port Monitor→ MGC or MRU.

Related topics
Tools menu, page 63
Data quality status, page 44
System menu, page 66
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Investigating yellow Heave and Roll/Pitch
data quality indicator
If the Heave and Roll/Pitch data quality indicators in the status indicators on the top bar
are yellow, a possible cause can be that the data received from the Inertial Measurement
Unit (IMU) are unstable.

Context

Use the Data Viewer tool to check for unstable data
reception from the Inertial Measurement Unit.

If the system still does not receive signals from the
Inertial Measurement Unit after you have carried
out the checks below, then the IMU has most likely failed and it has to be shipped to
Kongsberg Discovery AS for repair.

Procedure
1 Select the Toolsmenu→ Data Viewer→ PPS and time. Check if the Status parameter

under PPS information indicates Sync.

If this is the case, the Processing Unit and the MGC/MRU are probably
synchronized with GPS.

2 In order to be sure that the Processing Unit receives MRU data on time, select the
Tools menu → Data Viewer → Time delay.

The time delay for the Raw MRU parameter should be 0.020 seconds or less. If
the time delay is greater than 0.020, the MGC/MRU cable carrying the PPS signal
from the Processing Unit is not properly connected.

3 Make sure that the connections in the Junction Box are correctly installed.

Related topics
Tools menu, page 63
Data quality status, page 44
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Investigating echo sounder depth error
Sometimes the system may experience depth errors in the outer beams on a multi-beam
echo sounder.

Procedure
1 Make sure that the mounting angle around the z-axis is correct.

The oscillations in the depth of the outer beams are correlated with the pitch angle
of the vessel. The sensor unit x-axis has to be parallel with the ship's longitudinal
axis as long as the echo sounder transducer head is aligned with the ship axes.

2 Make sure that the distance vector from origin to the IMU and the GNSS antenna is
correct, both with regard to length and sign.

The oscillations in the depth of the outer beams are correlated with the roll angle
of the vessel. Make sure that the distance vector from the ship's origin to the IMU
(Inertial Measurement Unit) is input correctly both when it comes to the length and
the sign. Also make sure that the vector from origin to GNSS antenna no. 1 is input
correctly both when it comes to the length and sign. Make sure that the sign in the
vertical direction has a negative sign. This sign shall always be negative. Look at
the background vessel in the NAV Engine Configuration to make sure that the arms
and vector signs look correct.

3 Make sure that the measurements from the data sources are handled correctly.

There is incorrect synchronisation of the Seapath and the multi-beam data (timing
error). Make sure that the measurements from the two data sources are handled
correctly and that a timing error has not occurred. Post-processing of the Seapath
and the multi-beam data can be used to analyse whether incorrect synchronisation is
the reason for the depth errors.

Related topics
System menu, page 66
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Investigating reduced heave in echo sounder
The IMU (Inertial Measurement Unit) may be connected to an echo sounder. Sometimes
the echo sounder may experience reduced performance in heave or depth errors in the
centre beam.

Context
Note

Be aware that the Seapath outputs heave measurements in the Navigation Reference
Point (NRP), and not in the transducer location, unless the vector from the NRP to the
transducer head (Monitoring Point, MP) is entered into the NAV Engine Configuration
and defined on the output data string.

Note that the horizontal vector components from the NRP to MP are defined positive
forward, to starboard and down.

Procedure
• There are oscillations in heave or in the depth of the centre beams.

Select the System menu → NAV Engine→ Standard→ Sensors→ MRU/MGC→
Heave config. Make sure that the correct Heave filter mode and Period are selected.

Related topics
System menu, page 66

Enhancing performance by using GLONASS
in RTK solution
The RTK (Realt Time Kinematic) parameters allow you to enhance the precision of
position data which are derived from satellite-based positioning systems, such as GPS
and GLONASS.

Context
These settings can be changed to optimise the performance in RTK mode.
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Search mode

The default search mode is Normal. Safemode is recommended used under difficult
conditions with much multipath or ionospheric activity and for long baselines. Fast
mode is recommended used when a fast RTK solution is required.

Note

In Fast mode the probability for an incorrect solution from the system will increase.

Glonass option

The default setting is RTK and Float. The RTK and Float option is recommended
used under conditions where the RTK correction source is known (own local
reference station). The Float only option is used when the system has problems
with getting an RTK solution. The Off option is used when the RTK corrections
include only dual frequency GPS corrections.

Procedure
1 Select the System menu → NAVEngine → Standard.
2 Select Sensors → DGNSS → RTK.
3 In the Search mode drop-down list, select the wanted search mode if you do not

want the default mode Normal.
4 In the Glonass option drop-down list, select the wanted parameter if you do not want

the default parameter RTK and Float.
5 Select Apply to save the settings.

Related topics
System menu, page 66

Improving position availability when satellite
geometry is weak
For operations with weak satellite geometry, the use of height aiding and/or a lower
elevation mask, may improve the position availability.

Context

Available Height aiding mode values are Filter and Off. The Height aiding mode is
normally set to Filter. In the Filter mode, the processing software will use the averaged
antenna height measurement as a contribution to the position solution. For operations
with varying height, Height aiding mode should be set to Off.

The elevation mask has a default value of 10 degrees, which is the recommended setting
for most scenarios. Under special conditions the Elevation mask can be changed in
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order to improve the satellite geometry or reduce multipath. The recommended value
range is from 7 to 15 degrees.

Procedure
1 Select the System menu → NAVEngine → Standard.
2 Select Sensors → GNSS → Processing.
3 Select the wanted height aiding value from the Aid mode drop-down list.

Available values are Filter or Off.
4 Select the wanted elevation mask from the Elevation mask drop-down list.

The default value is 10. Recommended value range is 7 – 15 degrees.
5 Select Apply to save the settings.

Related topics
System menu, page 66

Enhancing performance by setting the
ionospheric activity
The ionospheric activity will influence system performance and the ionosphere activity
level can be set to help the system optimise the way it behaves under various conditions.

Context

Note

During periods with increased ionospheric activity, this value should be set to High for
optimised system performance. Distant single frequency reference stations will then have
less influence on the position calculations.
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Procedure
1 Select the System menu → NAVEngine → Standard.
2 Select Sensors → GNSS → Processing.
3 Select the ionospheric activity from the Ionospheric activity drop-down list.

Available values are Normal, Medium and High. The default value is Normal.
4 Select Apply to save the settings.

Related topics
System menu, page 66

Connecting the display to the Processing Unit
If a situation occurs where the display is connected to the HMI Unit with a HDMI cable,
and you want to connect the display to the Processing Unit, you must install an adapter.

Prerequisites

A Display Port cable adapter must be available.

Context

The display is usually connected to the HMI Unit from a Display Port at the rear of the
HMI Unit. If you have connected the display to the HDMI Unit with a HDMI cable,
you must install an adapter as the Processing Unit has a Display Port connector at the
rear, and not a HDMI connector.

You must shut down the Processing Unit while performing this procedure, and then
turn it on again afterwards. If you do not shut down the Processing Unit, the display
will be black.
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Procedure
1 Turn off the Processing Unit using the shut down procedure.
2 Remove the Display Port cable or the HDMI cable from the HMI Unit.
3 Install a Display Port cable adapter if you are using an HDMI cable.
4 Connect the Display Port connector to the Display Port at the rear of the Processing

Unit.
5 Turn on the Processing Unit.

Related topics
Turning off the Seapath system, page 17

System recovery
In case of a disk crash or other system malfunction, the system may have to be
reinstalled. In these cases, consult Kongsberg Discovery AS customer service for
guidance on how to reinstall the system.

The system is delivered with a system recovery image stored on the internal disk and
on a bootable USB flash drive (Backup stick). This image contains support software
ensuring quick and easy system recovery. The system will be fully operative within less
than an hour from the installation process is initiated.

See the Seapath Installation manual for a description on how to restore from or update
the system backup.

Troubleshooting
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Maintenance

Topics
Software updates, page 90

Checking the product version, page 94

Creating a backup of the configuration and software installation, page 95

Periodic maintenance, page 96

Repairs and parts replacement, page 98

Software updates

Topics
Updating the system software, page 90

Updating the remote HMI Unit software only, page 92

Investigating the "NavEngine upgrade failed" message, page 93

Investigating the "Software upgrade failed" message, page 94

Updating the system software
We recommend that you keep your product updated with the latest software version.

Prerequisites

You have received a USB flash drive with the latest software from Kongsberg Discovery
AS.

Or you have received a zip file with the latest software via email from Kongsberg
Discovery AS. Then you must copy the new software to a USB flash drive. You must
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extract the contents of the zip file to the root folder of a USB flash drive. Make sure that
the flash drive contains a folder named Seapath in the root directory after extraction.

Context

It is recommended to copy the current system configuration both to a USB flash drive and
to a folder on the system hard drive before you start the software update procedure. Use
the Copy Configuration tool on the Tools menu to copy the current system configuration.

The operator software and the NAV Engine will stop during the software installation
process. This will also stop all output to external systems. For example dynamic
positioning (DP).

Progress information will be updated throughout the installation process. The operator
software is updated first. Upon successful update of the operator software, the NAV
Engine update starts.

During the NAV Engine update, the fours LEDs at the front of the Processing Unit
starts to flash.

If the GNSS receiver firmware is upgraded, the waiting time for NAV Engine update
might be up to 25 minutes. Do not under any circumstance interrupt the update. This
may damage the GNSS receiver.

All relevant configuration from the old system is maintained. There should be no need to
re-enter configuration parameters after update.

Caution

If the USB flash drive is removed before prompted by the system, the update will fail
and leave the system in an indeterminate state!

Procedure
1 Insert the USB flash drive with the software update into the USB port at the front

of the HMI Unit.

The message Upgrade disk inserted in USB port. Do you
want to run upgrade software? appears.

2 Select Yes.

The message IMPORTANT! Do not remove memory stick during
upgrade appears.

A message informing you of the software versions involved in the update and the
text Do you want to upgrade?, appears.

3 Select Install.

The software update process will start.
4 Wait for the software update process to finish.

The operator software is updated first. Then the NAV Engine update will start.
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The message Waiting for NavEngine upgrade script to finish
appears.

Caution

If the GNSS receiver firmware is updated, the waiting time for NAV Engine update
might be up to 25 minutes. Do not under any circumstance interrupt the update.
This may damage the GNSS receiver.

When the software update has been successfully installed, the message Software
upgrade SUCCESS. Click OK and remove memory stick, appears.

5 Select OK.
6 Remove the USB flash drive.

Result

The system software starts automatically when the software update process is finished.
Data output to external systems will start up again.

Related topics
Tools menu, page 63

Updating the remote HMI Unit software only
More that one HMI Unit can be connected to the Processing Unit.

Prerequisites

You have received a USB flash drive with the latest software from Kongsberg Discovery
AS.

Or you have received a zip file with the latest software via email from Kongsberg
Discovery AS. Then you must copy the new software to a USB flash drive. You must
extract the contents of the zip file to the root folder of a USB flash drive. Make sure that
the flash drive contains a folder named Seapath in the root directory after extraction.

Context

This procedure is intended for updating all but the first HMI Unit.

In order to avoid updating the NAV Engine software on the Processing Unit each time a
remote HMI Unit is updated, we recommend that the file NavEngineUpgrade.zip in the
Seapath folder on the USB flash drive is temporarily renamed to _NavEngineUpgrade.zip
after you have updated the first HMI Unit. In this way, only the operator software on the
other HMI Units will be updated.
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Caution

If the USB flash drive is removed before prompted by the system, the update will fail
and leave the system in an indeterminate state!

Procedure
1 Insert the USB flash drive with the software update into the USB port at the front

of the HMI Unit.

The message Upgrade disk inserted in USB port. Do you
want to run upgrade software? appears.

2 Select Yes.

The message IMPORTANT! Do not remove memory stick during
upgrade appears.

A message informing you of the software versions involved in the update and the
text Do you want to upgrade?, appears.

3 Select Install.

The software update process will start.

The operator software will stop during installation.
4 Wait for the software update process to finish.

When the software update has been successfully installed, the message Software
upgrade SUCCESS. Click OK and remove memory stick, appears.

5 Select OK.
6 Remove the USB flash drive.

The system software starts automatically when the software update process is
finished

Investigating the "NavEngine upgrade failed" message
If, for some reason, the update of the NavEngine software failed, you can determine the
cause of the failure by looking in the log file created during the software update process.

Context
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Procedure
1 If the NavEngine software update fails, this message NavEngine upgrade

failed. Log file is saved to USB disk. View log?,
appears.

2 Select Yes to view the installation log.
3 Send the log file to Kongsberg Discovery AS customer support.

They will use the log file as a tool for further assistance.

Investigating the "Software upgrade failed" message
If, for some reason, the update of the operator software failed, you must contact
Kongsberg Discovery AS customer support for further assistance.

Context

In case an upgrade step in the software update process should fail, a message will appear.
This may apply to the operator software, the NavEngine or receiver firmware update.

Procedure
1 If the operator software update fails, this message Software upgrade

FAILED. Click OK and remove memory stick, appears.
2 Select Yes.
3 Contact Kongsberg Discovery AS customer support for further assistance.

Checking the product version
For software updates, or contact with customer support, it is useful to know the product
version of this product.

Procedure
1 Select the System menu → About.
2 Observe the current Seapath system product version.
3 Select Details to view more detailed information about the system. Such as serial

numbers, software version, firmware version etc.
4 Select Close to close the dialog box.
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Related topics
System menu, page 66

Creating a backup of the configuration and
software installation
If you have a complex configuration setup in your system, it can be useful to make a
copy of this configuration in case you should need it later. The Copy Configuration tool
will copy the system configuration to a disk based archive file or to a USB flash drive.

Context

Note

This procedure will only copy the configuration setup and not a full image of the
installed system.

Note

If a USB flash drive is not inserted, the archive will be stored in a temporary location
on the local disk. In this case, the archive will only be available for restore until the
next reboot.

Procedure
1 Insert a USB flash drive into the USB port at the front of the HMI Unit.
2 Select the Tools menu → Copy Configuration.
3 The configured vessel name is automatically entered into the Vessel name box but

you can change this if you want.
4 Select Start to copy the configuration files to the USB flash drive.

The copied configuration will be stored as a compressed archive (ZIP file) under the
ConfigBackup folder in the root of the USB flash drive.
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Result

You can use the USB flash drive with the copied configuration to restore the system
configuration at a later date.

Related topics
Tools menu, page 63

Periodic maintenance

Topics
Cleaning of Processing Unit air inlet, page 96

Changing fuse in Processing Unit power inlet, page 97

Cleaning the GNSS antenna, page 97

Cleaning of Processing Unit air inlet
The air inlet at the rear of the Processing Unit needs to be cleaned regularly to avoid
overheating of the unit.

Context

The period between each cleaning is dependent on the
air quality at the location. We recommend that the filter
is cleaned at least every six months.

Procedure
1 Remove the plastic cover with a screw driver or

similar.
2 Remove the filter and clean it by washing it with a mild detergent or use a vacuum

cleaner.

If the filter is very dirty, replace it with a new one.
3 Replace the plastic cover with the clean filter.
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Changing fuse in Processing Unit power inlet
If the unit does not receive power, it could be because of a blown fuse in the power inlet.

Context

The power inlet has a 5 x 20 mm replaceable glass tube fuse.
2 A, L250. If you have replaced the fuse it is recommended
to buy a new spare fuse. The fuse must be compliant to
the safety standard for fuses.

WARNING

If the fuse is blown, the cause for the fuse failure must
be investigated.

Procedure
1 Disconnect the power connector.
2 Open the fuse holder below the power inlet gently with a screw driver.

Within the holder there are two fuses. One which is in use and one spare.
3 Remove the innermost fuse and replace it with the spare fuse.
4 Close the fuse holder.
5 Reconnect the power connector. Turn on the power switch.

Related topics
Investigating why LED indicators are not lit, page 70
Investigating why all data quality status indicators are black, page 72

Cleaning the GNSS antenna
The antenna surface should be cleaned on a regular basis for optimum performance.

Context

Note

Do not use abrasive cleaners or chemicals.

Procedure
1 Brush off any ice or snow.
2 Wipe the antenna with a damp cloth and a mild detergent.
3 Make sure that the connector is clean and dry.
4 Replace the connector dust cap when the antenna cable is not connected.
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Repairs and parts replacement

Topics
Returning equipment to manufacturer, page 98

Replacing the antenna, page 99

Replacing the antenna cable, page 99

Repairing the Processing and HMI Units, page 100

Replacing the Processing Unit, page 101

Replacing the HMI Unit, page 102

Returning equipment to manufacturer
Malfunctioning equipment should be returned to the manufacturer for repair.

Context
When you contact the customer support department, you will receive an RMA number
(Return Material Authorisation) which will identify your service request. Use this
number for all correspondence regarding your service request.

Procedure
1 Contact the manufacturer’s customer support department

• by phone: +47–33032407
• by e-mail: support.seatex@kd.kongsberg.com

2 Provide information about the equipment to the customer support department
• what type of equipment you want to return
• the serial number for this equipment
• why you want to return the equipment
• your company name and address

3 In return you will receive an RMA number (Return Material Authorization) for
reference purposes.

4 Include this RMA number as a reference with the equipment when you send it
back to the manufacturer.
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Replacing the antenna
If the system performance is reduced, or the system does not work properly, one of the
reasons may be a defect antenna. Try to replace the antenna to obtain normal system
performance.

Context

The antenna cable must be as straight as possible. Do not crush or crimp the cable with
tie-downs, as this will affect the electrical properties of the cable.

Caution

If the antenna cable is attached to the Processing Unit, do not attach the antenna cable
to the antenna with the unit powered on. If the antenna cable is short-circuited with
power on, the receiver within the unit can be damaged.

Procedure
1 Follow the shutdown procedure to turn off the Processing Unit.
2 Dismount the failed antenna.
3 Mount the new antenna with the existing mounting equipment.
4 Connect the antenna cable to the new antenna.
5 Seal the connection between the antenna and the antenna cable against water

penetration by applying waterproof self-vulcanizing tape.
6 Connect the antenna cable to the unit.
7 Turn the power to the equipment back on.

Related topics
Turning off the Seapath system, page 17

Replacing the antenna cable
If the system performance is reduced, or the system does not work properly, one of
the reasons may be a defect antenna cable. Try to replace the antenna cable to obtain
normal system performance.

Context

The antenna cable must be as straight as possible. Do not crush or crimp the cable with
tie-downs, as this will affect the electrical properties of the cable.
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Caution

If the antenna cable is attached to the Processing Unit, do not attach the antenna cable
to the antenna with the unit powered on. If the antenna cable is short-circuited with
power on, the receiver within the unit can be damaged.

Procedure
1 Follow the shutdown procedure to turn off the Processing Unit.
2 Remove the damaged antenna cable.

The new antenna cable must be as straight as possible. Do not crush or crimp the
cable as this will affect the electrical properties of the cable.

3 Connect the new antenna cable to the antenna.
4 Seal the connection between the antenna and the antenna cable against water

penetration by applying waterproof self-vulcanizing tape.
5 Connect the antenna cable to the unit.
6 Turn the power to the equipment back on.

Related topics
Turning off the Seapath system, page 17

Repairing the Processing and HMI Units
The Processing Unit and HMI Unit are not designed for customer maintenance. All
repairs and modifications of these units, except for changing fuse in power inlet of the
Processing Unit, installation of new software versions and setup of the system, should be
carried out by qualified personnel. A failed unit should be shipped back to Kongsberg
Discovery AS or other agreed service point for repair.

As a part of the commissioning procedure, two USB flash drives are produced and
stored with the product manual.
• A USB flash drive intended for a backup of the HMI Unit.
• A USB flash drive (Processing Unit IBR flash drive) with a backup of the Processing

Unit.

These flash drives are needed for å proper installation or repair of replacement units.
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Replacing the Processing Unit
If the unit fails, it can be replaced by a spare unit. Local repair is not possible.

Prerequisites

The Processing Unit IBR flash drive which contains a full image of the installed
Processing Unit must be available.

This procedure is performed on the Processing Unit. A keyboard and a mouse must be
connected to the Processing Unit in order to perform this procedure.

Context

Refer to the Seapath Installation Manual for the System backup and restore procedures.

Note

All settings and configurations on the unit on which the restore is performed, will be
cleared and replaced by the contents of the USB flash drive with the system image backup.

Procedure
1 Disconnect the Processing Unit to be repaired from its cables and the rack, and

replace it with the spare unit.
2 Connect all cables to the spare unit as they were on the original unit.
3 Turn on the unit.
4 Insert the USB flash drive.
5 Turn on the Processing Unit.
6 Select ISP Backup and Restore (IBR) or wait 30 seconds for the program to open.
7 Select System restore.
8 Select Yes.

Wait for the restore process to finish.
9 Select OK.
10 Remove the USB flash drive.
11 Turn on the Processing Unit.

Related topics
Turning off the Seapath system, page 17
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Replacing the HMI Unit
If the unit fails, it can be replaced by a spare unit. Local repair is not possible.

Prerequisites

The USB recovery flash drive with the HMI Unit backup is available.

Context

The USB recovery flash drive contains a full image of the installed HMI Unit. You can
install the new HMI Unit from this flash drive.

Refer to the Seapath Installation Manual for the System backup and restore procedures.

Procedure
1 Turn off the HMI Unit.
2 Disconnect the unit to be replaced from its cables and the rack, and replace it with

the spare unit.
3 Connect all cables to the spare unit as they were on the original unit.
4 Insert the USB recovery flash drive into a USB port on the HMI Unit.
5 Turn on the unit.
6 Press and hold the F12 key during start-up until the Startup Device Menu appears.
7 Select the USB HDD from the list. Press Enter.
8 Wait for the Paragon tool to load.

This may take some time due to network auto-configuration in WinPE. Disconnect
all Ethernet cables if you want to minimize boot time.

9 On the Tools menu, select Restore backup. Select Next.
10 Select External devices.
11 Locate the name of the backup you want to restore in the root of the USB flash

drive. Select Next.
12 The Check backup before restore dialog box appears. To skip checking, select the

Skip backup integrity verification box. Select Skip.
13 Under Objects to restore, select Files and folders. Select all available boxes. Select

Next.
14 Under What method should be used to restore the files?, select Restore files to the

original location while overwriting files with identical names. Select Next.
15 Select Finish.

The restore process will start. Wait for the process to complete to 100 %.
16 Select Close.
17 Remove the USB recovery flash drive. Store the flash drive in a safe place.
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18 Select Restart from the Shutdown/Restart button in the upper right corner.

Related topics
Turning off the Seapath system, page 17
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